eBay TurboLister nur noch ab der Version 6.5 einsetzbar

stromkabel.jpgeBay Italien und der Online-Marktplatz in Frankreich machen die Händler darauf aufmerksam, dass ab dem 2. März 2009 nur noch die TurboLister Versionen 6.5 oder höher beim Einstellen der Artikel zum Einsatz kommen dürfen.

Als Händler sollte man daher im Menu des TurboLister die Hilfe anklicken, um herauszufinden, mit welcher Version man momentan arbeitet. Alle Einstellungen, die noch mit alten Ausführungen vorgenommen werden, werden bis zur Aktualisierung des TurboListers blockiert. Das Update kann entweder manuell erfolgen, über das Menu im TurboLister (Werkzeuge-Update), oder man nutzt die automatische Aktualisierung.

eBay TurboLister nur noch ab der Version 6.5 einsetzbar was last modified: by

Ellen Schmitt-Fleckenstein, Holzkirchen

Beitrag teilen:



Kategorien: Tools zum Onlinehandel

Schlagworte:,